Jump to content
LegacyGT.com

Front suspension weird sound


fbi012

Recommended Posts

Ok so I've had this problem for a while now, when I hit a speed bumb, the front suspension makes a very annoying noise as if things are cracking up. Today, the dealer replaced the front shocks after 5+ visits, but I think its still there! :mad: Does anyone have a guess on what the problem is?
Link to comment
Share on other sites

  • Replies 53
  • Created
  • Last Reply

sure it's not the shock going into compression? Another possibility is that ther are rocks and sand that can get kicked up into the spring perch and the spring and the spring perch "crushes" the rocks/pebbles making a cracking sound.. clean the spring perches when you jack up the car and rotate the tires.. that should solve it.

 

 

 

Keefe

Keefe
Link to comment
Share on other sites

  • 3 months later...
is it a 'creak' sounds, after you release your brakes, and start to move forward? I have this problem that the dealer could not reproduce.. even though I can 99% of the time.

does this come from the gear box?

Link to comment
Share on other sites

I have this same problem on a 2001 Outback wagon. Could it be the steering rack??

 

I have an update here, I installed new bushings and the noise is gone.

The problem is that there are about 5 rattles and we're mixing them up, check your bushings, this way you'll know wheather it is your problem.

Link to comment
Share on other sites

  • 8 months later...

bringing back from the old:

 

mine does the same thing on occasion. i thought at first i was just hearing things, because no one in my car could hear it, and the dealer claimedit was not reproduceable.

Link to comment
Share on other sites

i believe this problem just started on my car. it is a scraping type of sound when i go over compressions or speed bumps. just completed a 2000km winter trip with lots of salt and just had the wheels rotated. hmmm....
Link to comment
Share on other sites

I kinda have the same problem on my '06 GT:( . when i turn at slow speeds and hit the smallest little bump i can feel a really annoying shake in the steering wheel and sound coming from the front wheels....almost feels like the whole front end has a bunch of loose bolts...its actually quite annoying and i went to dealership cause of slight pull to right ...that was fixed :icon_tong but they said they couldnt reproduce the feel/noise that i complained about...when i pulled of the lot i could reproduce it once again and it happens 90% of the time when i hit little bumps or speed bumps..any bump really.....i need to bring it back and go with them on drive to reproduce but havent had time to do that....Anybody know what it might be??:)
Link to comment
Share on other sites

There are several bolts that need to be tightened on the front suspension lower brace. The lower brace works similar to those aftermarket suspension braces by Cusco. It's basically like a thin four point crossmember. It's something I've encountered with GT models, usually can be duplicated when the car is accelerating from a stop. It's not a constant noise and you can hear it louder if you try to make a sudden launch. It's harder to hear over bumps but once you hear it you'll never stop hearing it, very annoying. Just have the dealer tighten these and you should be good.

 

Another cause of the noise during a turn is the engine mount. It's hard to daignose but this can also make a rubbing, clunk noise during a turn. It's easy to confuse for a strut or strut mount going bad.

Link to comment
Share on other sites

Subarus all have a common sound, and that's when turning and going over bumps they will make clunking sounds. It has to do with the steering rack. The bottom of this webpage describes it... http://resnet.uoregon.edu/~dwhite/pages/subnoises.html. There are also some threads on Nasioc about it but I can't connect to their website right now. I have the same sound. Or it can just be the problem described above.
Link to comment
Share on other sites

  • 2 weeks later...
I had the grinding or scraping sound over speed bumps and such. The dealer traced the problem to the front links and bushings which were replaced. I was told that the part number has changed since my 05 was produced and so likely a problem had been identified with the original part which Subaru has since fixed. I got the upgraded parts replaced under warranty.
Link to comment
Share on other sites

pflo>> which month was your car made on?

I just took my LGT to a dealer to get everything fixed, and one of the things was a front end...it just feels like everything is loose on it. Also, in curves, car leans to the side a lot, I don't remeber it used to do that when it was new. It only has like 12,000km.

 

Oh, is there a TSB (or whatever it's called) regarding this issue? I'd like to show it to my dealer if they tell me that there's nothing wrong with the car - which is what they usually do.

 

Thanks.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.




×
×
  • Create New...

Important Information

Terms of Use