Jump to content
LegacyGT.com

Android Auto - No Accepted Cars


Recommended Posts

Android Auto has worked pretty well for me since I got the car a few weeks back. All of a sudden 2 days ago, it just stopped working. Never shows as a connected/accepted vehicle on the phone anymore, and I assume that's what's preventing it from displaying any kind of map data.

 

I've replaced the cable multiple times since, reinstalled the app 4 times, deleted and repaired the bluetooth connection multiple times, tried USB debugging in the developer settings of my phone, tried the other USB port, all with zero success.

 

Has anyone had a similar issue with the 2018 model? Is there something that I need to do to "reset" the AA function of the car when things get wonky? Someone made mention in passing about resetting some kind of cache within the head unit, but I'm not sure how to do that.

 

Phone is a Google Pixel 2 on AT&T if that matters.

Edited by lolibater
Link to comment
Share on other sites

Make sure the settings are right on the phone. First, make sure USB debugging is on. Next, when you plug it in, does the phone show USB MODE as CHARGE or something similar? If so, you need to change that from charge to MIDI.
Link to comment
Share on other sites

My AA has been flakey ever since I installed it. Customer service wanted to blame on my phone although it worked fine the first few months I had car. The other goto guy at the dealer is an Apple guy so not much help there. Also the AA button on the head unit is never active.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...

Important Information

Terms of Use