Jump to content

CEL throws but AP says "No Error Code Found"?


Recommended Posts



Driving home tonight. Completely casual. About 80 mph on the highway. Totally out of boost. Suddenly the CEL goes on and Cruise control light blinks. I know that's not a good thing. Fortunately, just a couple of miles from home.


Get out the AP to read the CEL code. Damn thing displays "No Error Code Found". WTF? Tried it a couple of times with the same result.


Used the AP to clear out the CEL. No more miles driven yet. Will watch it closely on the drive to work tomorrow morning.


Any ideas???????

Link to comment
Share on other sites

No need to go to Autozone...there are some wires up inside the fuse panel on the drivers side. You plug them in, one male, one female, white plugs and press the trip reset during the gauge sweep and it will give you the error code thrown right on the gauge panel. I've already had to use it twice to pull codes in the last few weeks before i got the car fixed. Search for the post...its on here somewhere..."Gauge cluster is also OBD reader"
Link to comment
Share on other sites

Guest *Jedimaster*
Actually, the newer AP firmware reads all CELs according to CObb. You might need to send in your AP to get the new firmware..My car did the same thing and my AP was running 1.0 firmware..It appears as the AP powers up.

Didn't realize that- can we update the firmware online?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

Terms of Use