Jump to content

1998 Legacy Outback won't start


Recommended Posts

1998 Legacy Outback Automatic


Hoping for a finger in the right direction here.


  • After a failed jump start my Legacy's starter won't engage, turning the key to start does nothing other than tripping some relays.
  • Moving the shifter from park to neutral doesn't resolve the problem.
  • The battery is charged and has good connections
  • I can 'hot wire' the starter solenoid with the ignition on and the car will start, so the starter itself is fine.
  • The fusible link was broken too, but I soldered that back to being functional.
  • The car has the keyless security system, I've tried resetting this to no avail.
  • Not sure this is related but my power door lock fuse is blown and as soon as I put a fuse in, it blows (20 amp). I only mention this because it just happened at the same time of the failed jump start.


I'm thinking maybe the starter interlock relay (looking at a schematic) but I'm not sure how to identify it.


Any help is appreciated thanks!



Link to comment
Share on other sites

  • 3 weeks later...

Have you removed and tested the ignition switch (in the steering column, key goes here)?


The power door lock issue sure sounds like a short somewhere. Removing the switch assembly and testing the continuity of all the switch settings might be a good place to start.


Good luck!



Link to comment
Share on other sites

Check to see if you are getting 12v at the single wire contact on the starter.

Replace fusuble link with a new unit.

Check your grounds and cables for looseness.

Have the codes read and report.



Link to comment
Share on other sites

I have not tested the ignition switch, are these prone to failure?


I've worked around the starting problem by putting in a fused push button power source for the starter. It runs just fine with no issues other than a P1100 code (Starter Switch Malfunction) - I can reset it and it'll go away for a bit. I suspect this code MAY be happening because I'm not releasing the start button at the right moment.


Haven't had the time to investigate further but will soon.


Oh and the more I review this problem, the more I think it resulted from a temporary reverse polarity 'surge'. "Failed" jump start in this case was using smart jumper cables (the kind that determine and set polarity) and finding out (too late) that the battery's terminal on the car was loose. When we tried to start the car, the connection to the battery flaked out and it never really caught right. It was then the starter stopped working. And for some reason the fuse to the power locks blew. I repaired the fuse and that restored function but obviously something else got fried.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

Terms of Use