Jump to content
LegacyGT.com

lost power to center console today


dazzen

Recommended Posts

So I start the car today and I have no power to my center console(radio & climate) but my clock display was working fine. I turn the car off and restart it and everything works fine since.

I flashed to Cobb stage 1 map 3 weeks ago and thats all I can think of in regards to this odd power failure:confused:

Link to comment
Share on other sites

wait till your radios volume starts going up and down and changes channels on its own.

OTM.

Sorry I didn't mean to start a war which mainly forum people is all about ;).
Link to comment
Share on other sites

Oh and I've had that happen (to the OP) to me a few times over the winter. The feeling is that the stock battery doesnt have enough CCA. I'm guessing you lost all presets and settings

JDM'd All to hell

:cool:

Thanks Jimmy @ Hkc-Speed.com!

RIP Coxx & Thanks

Link to comment
Share on other sites

All my presets were fine after.

That blows about your cd-changer. This is the first car I've owned which had a multi disk changer in the dash....first thing I thought of while I was loading was I wonder how long until this thing breaks.

Link to comment
Share on other sites

Mine did that once and I didn't realize it at first because I had the volume on the radio down anyway. Once the heat kept blowing full blast and I couldn't adjust it, I shut the car off, turned it back on and everything worked fine. Hasn't happened since then.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...

Important Information

Terms of Use