Jump to content

Unable to jump to first unread?

Recommended Posts

I have been having this problem for a few weeks now. When I click on the little orange triangle for a thread, instead of getting sent to the first unread post, I get sent to the first post. This doesn't happen all the time, but it does happen every visit I make to some of the longer threads (such as the Jazzy Mod thread in the Stereo forum). The thread will show that there are new posts, but always takes me to the first one anyway. Clicking on the "Go to First Unread" within the thread also does this. And, even if I visit the thread, have this happen, and come back days later, it keeps doing this.


I have tried deleting the legacygt.com cookie, logging out/in... neither resolves this problem.


Additionally, sometimes I will see a thread where I have posted a message, but thread-list doesn't show the message with the "black dot" on it... yet when I go into the thread, it will have my message posted.


What's weirdest is that on these threads, where I have posted, I can click on the "first unread" and still get sent to the first post... even though I posted much later in the thread!


I have never seen this happen on any of the forums I frequent, except this one. I would be happy to help troubleshoot further if necessary.

Link to comment
Share on other sites

Maybe try a different browser. Maybe an update or enhanced security accidentally disabled the feature for you. Also, make sure you login each time. I don't think it's tied to cookies because it should work even when you login from different PCs.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

Terms of Use