Jump to content
LegacyGT.com

RR Logger, Innovate wbo2, car definitions error loop


l88m22vette
 Share

Recommended Posts

So, I've been screwing around with my laptop for the better part of a week - clean Win7 install, downloaded RomRaider, ECU Flash, and everything that I believe is needed to support those (ECU definitions, etc). I've read through 5+ how-tos and still can't get Logger to just run correctly. Are the 8+year-old stickys from the RomRaider forums the best versions of the programs and definition/.xml files?

 

I always get an error stating it doesn't have car definitions but I've tried adding that into the logger definition location, when I do that I then get a no ECU definition error. Everything is in one folder under c:/programs, and I don't get an error with RR's ECU Editor. I've also been trying to get Logger to recognize my Innovate LC-2 through the Tactrix, I bought the 2.5mm jack adapter so I could log wbo2 together with everything else. Even though its selected AND I've set the plugin as COM3 (same as the Tactrix) I get nothing.

 

I wish someone would just put everything needed into one neat, updateable package, its a great program but can be a real pain.

Edited by l88m22vette
Link to comment
Share on other sites

When I was using RR I would always get a warning on opening that 'car definition not found'. It would ask me to go online to download..I would click "no". Let the logger contuinue to open, then minimize Editor. Logger would work. I had to edit through ECU Flash, and RR dyno never worked.

 

Using the LC2 was a major frustration. Some days it would work, some days I would have to fight it. Innovate has two options under the Switches tab, and I had my best luck with the 'Innovate wideband AFR'. One thing I did realize is that you cannot run the Innovate logger and RR at the same time...well you could but nothing useful will register on RR

Link to comment
Share on other sites

I can't say if LC-2 is any different but logging with my LC-1 on RR I had to use a serial to USB cable on a different COM to my tactrix.

 

1- I've setup the correct AFR data (gasoline) on logworks (innovate WB setup program), you do it once unless things are messed up.

2- Once the laptop is open, plug both USB cable : tactrix and LC-2.

3- Open RR logger and should see data from the tactrix (if car runnning)

4- Select correct COM in pluggins for your WB (different from tactrix)

5- Go to ''external pluggins'' IIRC and select the correct WB sensor.

 

That's how I make my LC-1 works with RR logger.

GL

Link to comment
Share on other sites

Ok cool, thanks for the feedback, I have been just clicking past the RR error message and it does log (everything but the Innovate, anyway). I'll re-do the full sensor calibration, just in case, and I got a serial-to-USB adapter so I'll try that route instead and will set a different COM#

 

Does anyone know if the 2.5mm jack adapter actually works through the Tactrix? This is the best info I've found, I guess I'll have to throw in some code to make it work: https://www.evolutionm.net/forums/09-ralliart-engine-turbo-drivetrain/541627-tactrix-openport-standalone-logging-0-5v-adc-op2-0-pin-8-a.html

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...

Important Information

Terms of Use