Jump to content
LegacyGT.com

Search the Community

Showing results for tags 'plug wires'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Forums
    • Site Announcements
    • Subaru News & Rumors
    • Pre-purchase Questions
  • Media Galleries
    • Legacy Photos (2015+)
    • Legacy Photos (2010 - 2014)
    • Legacy Photos (2005-2009)
    • Legacy Photos (2004 and older)
    • Outback Photos
  • The Marketplace
    • Vendor to Member Sales
    • Member Private Sales
  • Model Specific Forums
    • Seventh Generation Legacy (2020 - )
    • Sixth Generation Legacy (2015 -2019 )
    • Fifth Generation Legacy (2010 - 2014 )
    • Fourth Generation Legacy (2005 - 2009)
    • Third Generation Legacy (1999 - 2004)
    • Second Generation Legacy (1994 - 1998)
    • First Generation Legacy (1989 - 1993)
    • Sixth Generation Subaru Outback (2020 - )
    • Fifth Generation Subaru Outback (2015 - 2019 )
    • Fourth Generation Subaru Outback (2010 - 2014)
    • Third Generation Subaru Outback (2004 – 2009)
    • Other Subaru Platforms (Tribeca, Impreza, Forester, SVX, etc.)
  • Technical Forums
    • Engine Rebuild Threads (Engines Only)
    • Turbo Powertrains (2.0GT, 2.5GT, 2.5XT)
    • Tuning
    • Naturally Aspirated Powertrains (2.5i, 3.0R, 3.6R)
    • Intake and Exhaust
    • Transmissions
    • Performance/Dyno Numbers/Track Times
    • Suspension/Brakes
    • Wheels/Tires
    • Interior/Audio
    • Exterior/Aesthetic
    • Older Legacy Performance
    • Warranty Issues & Problems
    • Detailing, Maintenance, and Long-term care
  • Vendor Specific Forums
    • Boston Motorsports
    • BrenTuning
    • Heuberger Motors Subaru Auto Sales
    • Infamous Performance and Tuning
    • Subaru Online Parts
    • OAKOS Automotive
    • PLTek, llc
    • Revolutions Performance
    • Subimods.com
    • Tuning Alliance
  • Walkthroughs
    • Walkthroughs :: Basic Operation & Maintenance
    • Walkthroughs :: Performance Modifications
    • Walkthroughs :: Interior and Exterior Upgrades
  • Off-Topic Forums
    • General Chat
    • General Funny
    • Outdoor Recreational Activities
    • Automotive Newsfeeds
    • Other cars & Other cars vs. the Legacy
    • Motorsports
    • Health/Fitness/Active Lifestyle
    • Food and Drink
    • Garage and Tools - what are your plans?
  • Regional Forums
    • Northern California
    • Southern California
    • Tri-State Area
    • North Central
    • New England
    • Pacific Northwest
    • South East
    • South Central
    • Mid-Atlantic
    • South West
    • Mountain West
  • News & Polls
    • Site Suggestions / Questions
    • Site Polls
    • Logan's Run

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Car


Interests


Occupation


Homepage


Icq


Aim


Yahoo


MSN


Skype


User Title

Found 1 result

  1. Hey all. New here and needing help. My wife's every day car is an 09 Legacy 5pd 2.5. Starting missing really bad and finally threw the CEL. I think the code was 1302. Misfire on cylinder 2. Started looking into it and the wire had gone bad. Long story short, I replaced the coil, wires, and plugs. Car runs really smooth, even better than before. The issue is now it wants to stall when coming to a stop. Went back through and made sure all the plug wires we snapped on and checked everything I had taken apart. Is there something I'm missing here? TIA.
×
×
  • Create New...

Important Information

Terms of Use